GoBright - Desk booking: results not always showing – Incident details

Desk booking: results not always showing

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Portal

Degraded performance from 10:07 AM to 11:35 AM

T1B - Meet-Work-Visit (Europe)

Degraded performance from 10:07 AM to 11:35 AM

T2B - Meet-Work-Visit (Europe)

Degraded performance from 10:07 AM to 11:35 AM

T3B - Meet-Work-Visit (Oceania)

Degraded performance from 10:07 AM to 11:35 AM

Updates
  • Resolved
    Resolved

    The incident is resolved!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have identified the cause and are working on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating an issue with desk booking, in which the search results are not always showing.