Commissioning of new IP addresses

Completed
Scheduled for 8 December 2022 at 00:00 – 18 January 2023 at 22:57

Affected

Portal
T1B - Meet-Work-Visit (Europe)
T2B - Meet-Work-Visit (Europe)
T3B - Meet-Work-Visit (Oceania)
T1S - View (Europe)
API
Updates
  • Completed
    18 January 2023 at 22:57
    Completed
    18 January 2023 at 22:57

    Maintenance has completed successfully.

  • In progress
    8 December 2022 at 00:00
    In progress
    8 December 2022 at 00:00

    Maintenance is now in progress

  • Planned
    8 December 2022 at 00:00
    Planned
    8 December 2022 at 00:00

    From December 8, 2022 01:00 AM CET we will be commissioning new outbound IP addresses.

    If you are using IP filtering on your systems, please make sure the new IP addresses are allowed from this time.

    You can find the full overview of IP addresses on this page on our Help Center.

    See on our Help Center the article 'Firewall configuration', link: https://support.gobright.com/hc/en-us/articles/360010024559-Firewall-configuration#ipfiltering