GoBright - Desk/parking booking: some users experiencing an error message when booking a desk or parking – Incident details

Desk/parking booking: some users experiencing an error message when booking a desk or parking

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

Portal

Operational from 7:12 AM to 8:38 AM

T1B - Meet-Work-Visit (Europe)

Operational from 7:12 AM to 8:38 AM

T2B - Meet-Work-Visit (Europe)

Operational from 7:12 AM to 8:38 AM

T3B - Meet-Work-Visit (Oceania)

Operational from 7:12 AM to 8:38 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have identified the cause and are working on a fix for this incident.

  • Investigating
    Investigating

    Some users are experiencing an error message when booking a desk or parking.
    We are currently investigating this incident.