GoBright - General website gobright.com not reachable, the GoBright platform still working correctly – Incident details

General website gobright.com not reachable, the GoBright platform still working correctly

Resolved
Partial outage
Started 10 months agoLasted about 1 hour

Affected

Global infrastructure

Partial outage from 6:18 AM to 7:33 AM

General Website (gobright.com)

Partial outage from 6:18 AM to 7:33 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.