GoBright - Desk/Parking booking in half/fullday mode showing 'unavailable' (t1b & t3b hosting) – Incident details

Desk/Parking booking in half/fullday mode showing 'unavailable' (t1b & t3b hosting)

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

API

Degraded performance from 9:00 AM to 11:05 AM

T1B - Meet-Work-Visit (Europe)

Degraded performance from 9:00 AM to 11:05 AM

T3B - Meet-Work-Visit (Oceania)

Degraded performance from 9:00 AM to 11:05 AM

Portal & Mobile App

Degraded performance from 9:00 AM to 11:05 AM

T1B - Meet-Work-Visit (Europe)

Degraded performance from 9:00 AM to 11:05 AM

T3B - Meet-Work-Visit (Oceania)

Degraded performance from 9:00 AM to 11:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We deployed a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the cause of the problem and are taking the necessary steps to resolve the issue.

  • Investigating
    Investigating

    Desk/parking bookings in halfday or fullday mode can show 'unavailable' in some situations.

    The issue is only occurring on the t1b & t3b hosting environments.

    We are working on a fix as soon as possible, expected in the next hours.

    Workaround: Click on 'advanced booking' in the popup, then it is possible to proceed with the booking.