GoBright - Occassional performance degration (t1b hosting) – Incident details

Occassional performance degration (t1b hosting)

Resolved
Degraded performance
Started 9 days agoLasted 43 minutes

Affected

API

Degraded performance from 7:45 AM to 8:05 AM, Operational from 8:05 AM to 8:27 AM

T1B - Meet-Work-Visit (Europe)

Degraded performance from 7:45 AM to 8:05 AM, Operational from 8:05 AM to 8:27 AM

Portal & Mobile App

Degraded performance from 7:45 AM to 8:05 AM, Operational from 8:05 AM to 8:27 AM

T1B - Meet-Work-Visit (Europe)

Degraded performance from 7:45 AM to 8:05 AM, Operational from 8:05 AM to 8:27 AM

Displays

Degraded performance from 7:45 AM to 8:05 AM, Operational from 8:05 AM to 8:27 AM

T1B - Meet-Work-Visit (Europe)

Degraded performance from 7:45 AM to 8:05 AM, Operational from 8:05 AM to 8:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    T1B hosted customers can experience occasional performance degration, we are currently investigating this incident.