GoBright - Interact devices commissioned to UK hosting having connection issues – Incident details

Interact devices commissioned to UK hosting having connection issues

Resolved
Partial outage
Started 20 days agoLasted about 2 hours

Affected

Displays

Partial outage from 9:38 AM to 12:07 PM

UK1B - Meet-Work-Visit (United Kingdom)

Partial outage from 9:38 AM to 12:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The Azure IoTHub in the UK South datacenter is recovering, and services are now getting back to normal operation.

  • Identified
    Identified

    Currently there are problems with the Azure IoTHub in the UK South datacenter.

    Microsoft is working on this issue (Azure issue reference: VK8M-LXZ), and we are closely monitoring the progress of the fix, and if we can expedite the fix.

  • Investigating
    Investigating
    We are currently investigating this incident.