View: Slide editor not loading

Resolved
Operational
Started over 2 years ago Lasted about 1 hour

Affected

Portal
T1S - View (Europe)
Updates
  • Resolved
    Resolved

    We just resolved the issue!

    The slide editor is now fully functional again.

  • Identified
    Identified

    We have identified an incident in our View product, in which the slide editor not always loads its content. This results in an empty slide preview.

    We are currently implementing a fix and will keep this page updated. Next update expected in the upcoming hour, which will be published on this page.

  • Investigating
    Investigating

    We are currently investigating an incident related to View, in which the slide editor which might not load its content. This results in an empty slide preview.

    We are investigating this incident and will keep this page updated.