General website gobright.com not reachable, platform still working correctly

Resolved
Major outage
Started almost 2 years ago Lasted 24 minutes

Affected

Global infrastructure
General Website (gobright.com)
Updates
  • Resolved
    Resolved

    The issue has just been resolved!

    Due to a problem in an upstream datacenter, there was less connectivity, which has been resolved now.

  • Investigating
    Investigating

    We are currently investigating an incident with our public website gobright.com.

    The GoBright platform is still working correctly and reachable via https://portal.gobright.cloud . If you are used to logging in to the platform via the gobright.com website, please use https://portal.gobright.cloud as an intermediate solution.