Hosting t2b experiencing high latency

Resolved
Degraded performance
Started almost 2 years ago Lasted about 1 hour

Affected

Portal
T2B - Meet-Work-Visit (Europe)
API
T2B - Meet-Work-Visit (Europe)
Updates
  • Resolved
    Resolved

    The monitoring showed that the implemented fix has resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Customers hosted on T2B (https://t2b.gobright.cloud) might currently experience higher latency then normal. We are currently investigating this incident.