Zendesk support ticketing system & help center not reachable

Resolved
Partial outage
Started almost 2 years ago Lasted about 1 hour

Affected

Global infrastructure
Support ticket system & help center
Updates
  • Resolved
    Resolved

    The issue at Zendesk / Cloudflare has been resolved. For reference the information from Cloudflare can be found here.

  • Monitoring
    Monitoring

    Our ticketing system Zendesk was having problems because of a problem with Cloudflare. Cloudflare has implemented a fix, and we are monitoring the results: https://www.cloudflarestatus.com/

    For completeness, only our ticketing system and help center was affected. All of the GoBright platform (portal, app, etc.) was unaffected.

  • Investigating
    Investigating

    Our ticketing and help center system (Zendesk) is currently experiencing problems, therefore the help center is not reachable and tickets might be delayed.