GoBright - Azure datacenters suffer from occasional network latency – Incident details

Azure datacenters suffer from occasional network latency

Resolved
Operational
Started almost 2 years agoLasted about 3 hours

Affected

Global infrastructure

Operational from 8:43 AM to 11:13 AM

Login & authentication

Operational from 8:43 AM to 11:13 AM

Portal

Operational from 8:43 AM to 11:13 AM

T1B - Meet-Work-Visit (Europe)

Operational from 8:43 AM to 11:13 AM

T2B - Meet-Work-Visit (Europe)

Operational from 8:43 AM to 11:13 AM

T3B - Meet-Work-Visit (Oceania)

Operational from 8:43 AM to 11:13 AM

Updates
  • Resolved
    Resolved

    Microsoft Azure have notified us that they resolved the issue in their 'Wide Area Network'.

  • Identified
    Identified

    Azure is currently suffering from global network issues, which occasionally impact subsets of users.

    As of now, the impact to the GoBright platform is very limited, but users might experience occasional slower or failing responses.

    This incident page will be updated as we receive more information from Microsoft.

    Microsoft is also tracking this issue on their status page: https://azure.status.microsoft/en-us/status