GoBright - Customers on T1B tenant might experience occasional slowness – Incident details

Customers on T1B tenant might experience occasional slowness

Resolved
Operational
Started about 1 year agoLasted about 3 hours

Affected

Portal

Operational from 8:57 AM to 12:02 PM

T1B - Meet-Work-Visit (Europe)

Operational from 8:57 AM to 12:02 PM

API

Operational from 8:57 AM to 12:02 PM

T1B - Meet-Work-Visit (Europe)

Operational from 8:57 AM to 12:02 PM

Displays

Operational from 8:57 AM to 12:02 PM

T1B - Meet-Work-Visit (Europe)

Operational from 8:57 AM to 12:02 PM

Updates
  • Resolved
    Resolved

    The monitoring shows that this issue has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    From our monitoring we concluded that customers on T1B tenant might experience occasional slowness when using the platform (web / app / devices).

    We are currently investigating this incident.